Originally posted by xand: Jan 23, Posts: Everything goes as normal, until after the first reboot when it gets to “Completing Installation”. Windows booting works, because it’s booting a IDE disk still. Sign up for a new account in our community. Reboot 1 last time. Feb 9, Posts:

Uploader: Makora
Date Added: 9 December 2014
File Size: 57.62 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 53233
Price: Free* [*Free Regsitration Required]

I did that and Vista installed just fine! Reboot back to Windows. Other than that I don’t know.

Thu Mar 20, 7: You might could say that’s one reason why geeks typically don’t have many friends. Prototyped Ars Legatus Legionis Tribus: Oct 27, Posts: Moving the mouse resulted in a very lagged response where it was extremely jerky and would only update the mouse pointer position every five seconds or so.

Downloads for IntelĀ® Desktop Board DG33FB

The use of ad-blocking software hurts the site. Not to mention I’m a huge geek and spend more money on electronics than I do at Dg33b. Posted January 31, As i replied on another topici would in your case boot from winpe and use driver injection. Already have an account? I know for my imtel install on a X38 with ACHI set in bios, I had to load up some drivers on a flash drive and do the f6 thing. Create an account or sign in to comment You need to be a member in order to leave a comment Create an account Sign up for a new account in our community.

  GATEWAY MX6422 AUDIO DRIVER DOWNLOAD

Wed Mar 19, 1: I’ve read many posts by people that they didn’t notice any performance increase. It also enables the ability to hotplug your non-boot, non-paging drives making them available under Safely Remove Hardware so you can plug and unplug them without having to shut down the system. Played around with various drive boot orders.

Installing RAID AHCI Drivers without a Diskette Drive

Register a new account. I read on another forum that might work. Soar Ars Tribunus Militum Registered: Everything goes as normal, until after the first reboot when it gets to “Completing Installation”.

After a certain point it would just freeze, with no hard drive activity. Thu Mar 20, 5: I click on links in IE, and aahci tabs load instantly, instead of taking two seconds like on my old system.

Downloads for IntelĀ® Desktop Board DG33FB

Wed Mar 19, 5: Vista was “snappy” like XP was on my old system. I just encoded a video to send to my family; it took about four times less than on my old system. Windows booting works, because it’s booting a IDE disk still. I’m putting this here in the hopes that someone will search the annals of the internet and come across this, and save themselves many hours of frustration like I didn’t. I have the same DG33FB motherboard, by the way.

  EPSON PERFECTION 1240U TWAIN DRIVER

Or sign in with one of these services Sign in with Facebook. Slummin’ it in Cambridge the original one Registered: Thu Mar 20, 8: Sign in with Twitter. dg33ffb