A DF1 driver or other program perhaps? Register a new account. Create an account or sign in to comment You need to be a member in order to leave a comment Create an account Sign up for a new account in our community. After the reboot, make sure serial port is good and start over with RSLinx. Today I returned to the site and have not been able to establish comms again, following are some of the highlights of my day. Posted 1 Nov

Uploader: Dolabar
Date Added: 25 June 2008
File Size: 7.18 Mb
Operating Systems: Windows NT/2000/XP/2003/2003/7/8/10 MacOS 10/X
Downloads: 65937
Price: Free* [*Free Regsitration Required]

Sign in Already have an account? Share this post Link to post Share on other sites.

Posted 1 Nov edited. So I am also looking for help. Posted 19 Oct Then I retried the kfd driver, and the lite blinks for it too!! Today I returned to the site and have not been able to establish comms again, following are some of the highlights of my day.

DeviceNet & 1770-KFD Serial coms problem

Can the KFD units “lock up and need some sort of reset to get them going again. After the reboot, make sure serial port is good and start over with RSLinx. Make sure service isn’t running.

I’ve had a look in the AB knowledge base and through these forums but have not found a similar case or fix. It has krd a while sense I used the KFD but could something else using the serial port? I’ve had this same problem and here is what I did and it worked even though I not sure why.

  CINERGY 2400I DT DRIVER DOWNLOAD

You need to be a member in order to leave a comment. Hi, I have managed kkfd get this sorted, the core issue I had was the serial cable to the KFD, I had used a null modem cable and that devicwnet worked initially, but when it all turned pear shaped I used the correct KFD serial cable I made mine up from sevicenet pin config in the KFD documentation – search the Rockwell literature library for KFD it all worked fine. Has anyone had a similar situation or know of a fix??? Sign In Sign Up. Create an account or sign in to comment Revicenet need to be a member in order to leave a comment Create an account Sign up for a new account in our community.

Posted 18 Oct Check com port jfd data rate, amended data rate baud until serial KFD’s RS indicator flashed Green correct baud rate driver would still not show up in “Configured Drivers”. A DF1 driver or other program perhaps? Hey – I got some life from my kfd! Then I tried loading the DF1 driver – the lite blinked for it too.

  ECKO G540 4 AXIS STEPPER MOTOR DRIVER DOWNLOAD

Posted 1 Nov This prompted me to think that there was something seriously wrong with the DNet network itself and that was corrupting the KFD, but the other nodes on the network appear to be comming with each other, so I don’t think that is the case.

Tried Different comm ports, baud rates, DNet data rates, laptop reboots, but to no avail.

Rockwell Automation

Although last night, I couldn’t load the kfd driver even after doing the above – I also couldn’t get the RS light on the kfd to blink. Sometimes something grabs the port and you won’t know it. I’ve had the same problem in the past – which I normally fixed by setting all my Rockwell services to Manual startup and making sure that RSLinx was vevicenet as a service.

Register a new account. Close RSLinx, then close programs and reboot. Sign up for a new account in our community.

Hi all, Firstly sorry this is so long winded, but at least you get a solid background.